diff setup.py @ 218:06bc1ef248a6

hgweb: put map-raw in setup.py and MANIFEST.in -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 hgweb: put map-raw in setup.py and MANIFEST.in manifest hash: 75f24a191ade74c1cbfafbaaf5fb9b6a4c5da02c -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.0 (GNU/Linux) iD8DBQFCnlpVywK+sNU5EO8RAoDGAKCsyEhpJGPZjRp4RZD1Q1ijwNGC2wCdGSjL IGWUxQqqS4W4GJNesvADNVs= =O3Wg -----END PGP SIGNATURE-----
author mpm@selenic.com
date Wed, 01 Jun 2005 17:01:09 -0800
parents 0a28dfe59f8f
children 737c66b68290 afe895fcc0d0
line wrap: on
line diff
--- a/setup.py
+++ b/setup.py
@@ -25,6 +25,8 @@ setup(name='mercurial',
       packages=['mercurial'],
       ext_modules=[Extension('mercurial.mpatch', ['mercurial/mpatch.c'])],
       data_files=[('mercurial/templates',
-                   ['templates/map'] + glob.glob('templates/*.tmpl'))], 
+                   ['templates/map'] +
+                   glob.glob('templates/map-*') +
+                   glob.glob('templates/*.tmpl'))], 
       cmdclass = { 'install_data' : install_package_data },
       scripts=['hg'])