setup.py
changeset 218 06bc1ef248a6
parent 193 0a28dfe59f8f
child 240 737c66b68290
child 241 afe895fcc0d0
--- a/setup.py
+++ b/setup.py
@@ -25,6 +25,8 @@ setup(name='mercurial',
       packages=['mercurial'],
       ext_modules=[Extension('mercurial.mpatch', ['mercurial/mpatch.c'])],
       data_files=[('mercurial/templates',
-                   ['templates/map'] + glob.glob('templates/*.tmpl'))], 
+                   ['templates/map'] +
+                   glob.glob('templates/map-*') +
+                   glob.glob('templates/*.tmpl'))], 
       cmdclass = { 'install_data' : install_package_data },
       scripts=['hg'])