diff setup.py @ 400:8b067bde6679

Add a fast binary diff extension (not yet used) -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Add a fast binary diff extension (not yet used) manifest hash: fbfdcab2b1f4856af45176fcf2423d602dfe88c4 -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.0 (GNU/Linux) iD8DBQFCuL6eywK+sNU5EO8RAoT+AJ95z9gx2IrucBS30CnCQFkZT7lSbgCgnXh5 ScZcgwzJ/mEo9i5vuKNlCIs= =Gr58 -----END PGP SIGNATURE-----
author mpm@selenic.com
date Tue, 21 Jun 2005 17:27:58 -0800
parents afe895fcc0d0
children 688d03d6997a
line wrap: on
line diff
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,8 @@ setup(name='mercurial',
       description='scalable distributed SCM',
       license='GNU GPL',
       packages=['mercurial'],
-      ext_modules=[Extension('mercurial.mpatch', ['mercurial/mpatch.c'])],
+      ext_modules=[Extension('mercurial.mpatch', ['mercurial/mpatch.c']),
+                   Extension('mercurial.bdiff', ['mercurial/bdiff.c'])],
       data_files=[('mercurial/templates',
                    ['templates/map'] +
                    glob.glob('templates/map-*') +