contrib/mercurial.spec
changeset 1890 d4545f1b8bfa
parent 1273 ab22af71386f
child 1891 e5c8e38b788f
--- a/contrib/mercurial.spec
+++ b/contrib/mercurial.spec
@@ -10,6 +10,7 @@ BuildRoot: /tmp/build.%{name}-%{version}
 
 %define pythonver %(python -c 'import sys;print ".".join(map(str, sys.version_info[:2]))')
 %define pythonlib %{_libdir}/python%{pythonver}/site-packages/%{name}
+%define hgext %{_libdir}/python%{pythonver}/site-packages/hgext
 
 %description
 Mercurial is a fast, lightweight source control management system designed
@@ -32,8 +33,10 @@ rm -rf $RPM_BUILD_ROOT
 %defattr(-,root,root,-)
 %doc doc/* contrib/patchbomb *.cgi
 %dir %{pythonlib}
+%dir %{hgext}
 %{_bindir}/hgmerge
 %{_bindir}/hg
 %{pythonlib}/templates
 %{pythonlib}/*.py*
 %{pythonlib}/*.so
+%{hgext}/*.py*